When there's only one

...there's only one choice
Everything here is my personal opinion. I do not speak for my employer.
March 2016
April 2016

2016-03-08 »

I went on a ski trip.  It was raining so I pretended to be on a ski trip but actually looked out the window at a mountain while writing this program.

Its early code name was "curse", which is short for "curses-based wifi monitor for when you're angry about the low quality of your ski resort hotel wifi," but I think I'll rename it to "wifitop."

Still needs some work (and column labels) but I think it's pretty neat already.  Columns are: MAC address, is_access_point, RSSI, num_tx_packets, tx_rate_histogram, num_rx_packet, rx_rate_histogram, last_packet_type.

Why would you follow me on twitter? Use RSS.
apenwarr-on-gmail.com